[Logo] PRINT INDUSTRY FORUM
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page  [Register] Register /  [Login] Login 
Unable to Add Photo
Forum Index -> User support
Author Message
APM (New Zealand) Limited

[Avatar]

Joined: 24/04/2007 10:02:27
Messages: 79
Offline

I've been trying to add a photo to my posts, it's worked previously but today it does not. I browse to the file and it shows the file name "Filename" section but when I click Preview or Submit the photo does not show on the post. Are you able to help please?

Kind regards

Alex Peters
APM (NEW ZEALAND) LIMITED
Committed to the Business of Print
Phone: 64 9 836-7577 Fax: 64 9 836-7688
Web: www.apm.co.nz
[Email] Bookmark and Share
Admin

[Avatar]

Joined: 28/11/2006 11:06:12
Messages: 113
Offline

Hello!
Please check, your picture id not more then 500K
I attach here the picture for testing...
[Thumb - medium.jpg]

Bookmark and Share
Anonymous



I tried several different files. None above 500K. I've tried to attach one this time but still no photo visible in the preview or the post.
Bookmark and Share
APM (New Zealand) Limited

[Avatar]

Joined: 24/04/2007 10:02:27
Messages: 79
Offline

I tried several different files. None above 500K. I've tried to attach one this time but still no photo visible in the preview or the post.

Kind regards

Alex Peters
APM (NEW ZEALAND) LIMITED
Committed to the Business of Print
Phone: 64 9 836-7577 Fax: 64 9 836-7688
Web: www.apm.co.nz
[Email] Bookmark and Share
Admin

[Avatar]

Joined: 28/11/2006 11:06:12
Messages: 113
Offline

test2
[Thumb - medium_1__30_.jpg]

Bookmark and Share
 
Forum Index -> User support
Message Quick Reply
Go to:   
© 2007-2018 Globalmediapro, Ltd. Globalmediapro does not take responsibility for the content of the messages published in the Forum.