[Logo] PRINT INDUSTRY FORUM
  [Search] Search   [Recent Topics] Recent Topics   [Members]  Member Listing   [Groups] Back to home page  [Register] Register /  [Login] Login 
Impossible to post new message / send email
Forum Index -> User support
Author Message
Euroma


Joined: 17/02/2007 23:26:30
Messages: 4
Offline

I have created an account some weeks ago and It's impossible for to post with this account.
I created a new one and all is ok
Could you contact me by private message in order so solve this problem > made the first one account work and delete this one.
Thanks.
Bookmark and Share
Admin

[Avatar]

Joined: 28/11/2006 11:06:12
Messages: 113
Offline

Please use the "I lost my password" option to renew password of your first account
Bookmark and Share
Euroma


Joined: 17/02/2007 23:26:30
Messages: 4
Offline

I had renew the password and nothing change.
There is no problem to log on my account but logged, I can't post.
Bookmark and Share
Admin

[Avatar]

Joined: 28/11/2006 11:06:12
Messages: 113
Offline

Do you receive error message "Post contained abusive words and was deleted!" when try to post?
If so, please check your profile (signature) contain words like "h t t p" and "w w w".
They are not allowed to post
Bookmark and Share
Euroma


Joined: 17/02/2007 23:26:30
Messages: 4
Offline

I can't try to post because the button for post is not present on the page when I'm logged.
Signature don't contain "w w w", "h t t p" or other website adress caracters.
I have a blank in the login.
If it's easier for you, delete the account and I recreated one, in order to see if this bug was resolved, I send by PM the login and password if you need those.
Thanks
Bookmark and Share
Anonymous



It's the same thing for me, there is not post new message button, i can just reed message and answer on them but not post a new one.
Bookmark and Share
Morlans-Euroma


Joined: 22/02/2007 20:11:34
Messages: 1
Offline

Anonymous >
Your post is under "anonymous" surname, so I guess than you are not registerer or not logged.
You have to be registered or be logged to post message on this forum.

Admin > All is ok I have recreate an account and all work.
Thanks for all.

Morlans Euroma

USED PRINTING MACHINE
MAQUINA USADA GRAFICA
MACHINE D'IMPRIMERIE D'OCCASION
[Email] [MSN] Bookmark and Share
Admin

[Avatar]

Joined: 28/11/2006 11:06:12
Messages: 113
Offline

Dear Grafisk Service AB
and how you posted this message?
Bookmark and Share
Euroma


Joined: 17/02/2007 23:26:30
Messages: 4
Offline

Once again, button new message have "desapeared".
All work one day.
I have made Three time the same mistake in my password before success and be logged, I remember than I do this thing also last time, coincidence ?

Thanks
Bookmark and Share
Morlans Euroma


Joined: 01/02/2007 23:27:01
Messages: 16
Location: France
Offline

All works, don't care about my last post.
Then if I try to use quick answer ( which always appareared, also when I can't post), I got this message :

"An error has occurred.

For detailed error information, please see the HTML source code, and contact the forum Administrator.

java.lang.reflect.InvocationTargetException"

Thanks for all and good cheer to administrate this forum.

Morlans Euroma

USED PRINTING MACHINE
MACHINE D'IMPRIMERIE D'OCCASION
MAQUINA GRAFICA USADA
500 MACHINES IN STOCK
[Email] [MSN] Bookmark and Share
 
Forum Index -> User support
Message Quick Reply
Go to:   
© 2007-2017 Globalmediapro, Ltd. Globalmediapro does not take responsibility for the content of the messages published in the Forum.